Forums Home | FAQ | Search  
Forums > iGetter Classic
iGetter won't launch to download captured URLs
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

07-10-2004 08:26 AM

Posted by:

Hi. My problem is basicaly this; I use Mozilla and I had iGetter 1.8 for a long time but I finaly upgraded to 1.9. Now iGetter won't launch when I click ona URL to download something, it does say 'This download was capture by iGetter' or, whatever, but the iGetter app doens't actually run. It has to be running already in order for any downloads to work.

I've tried turning the intergration on and off, and also I've tried uninstalling it, but it still doesn't work. I looked in the plug-in folder for mozilla (and IE which is my backup) and neither folder has any iGetter plugins in it, even though browser intergration is actually turned on.

What should I do?

07-12-2004 05:47 AM

Posted by:

Hello Slim,
The very possible reason for your problem is hidden in the desktop database of Mac OS 9. Sometimes when you install a new application version and then delete the old one, the operating system database doesn't recognize the new installed software. (Please check for more than one installed copies of iGetter on your HD and remove the redundant copies). You can solve this by restarting your machine and pushing both option and command buttons till the end of the restarting process. You will see a dialog telling you about updating the desktop database. Confirm and now iGetter must be found and started.

iGetter Support

07-13-2004 11:26 AM

Posted by:

Okay, thanks I'll try that.

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.