Forums Home | FAQ | Search  
Forums > iGetter for Mac OS X
downloads not loading in igetter 2.5....
< Last Thread     Next Thread >
Thread    Post New Thread     Post A Reply

05-06-2006 06:13 AM

Posted by:

I have a powerbook g4 1.67mhz, and running the latest safari and igetter. ive only just got igetter, have checked around for similar problems but i cant see it. I have tried a few small downloads and have tried some rapidshare downloads and none of them automatically load into igetter. i have checked browser integration with all the file types, but still nothing, even tried disabling and enabling again and nothing. can anyone help me?

05-09-2006 06:40 AM

Posted by:
iGetter Support

Hello Alastair,
What kind of extensions your rapidshare downloads have? It's possible that rapidshare use the attachment entity which means that you need to add them manually to iGetter (through the "Download with iGetter" command in example).

iGetter Support

06-07-2006 10:42 PM

Posted by:

i am also experiencing this issues, about a month ago, direct http links to a rapidshare file would download fine.

I understand you have to go into the igetter preferences and site manager set server as:

then enter your rapidshare login details.

this used to download files but now it just downloads like a 0kb link, the only way to do it is to click on RS link and goto rapidshare page, find a mirror download then drag that into iGetter.

shame as this used to work really well :/


07-08-2006 08:38 PM

Posted by:

direct drag and drop for rapidshare

You can drop url files (ext. weblog (sp)) or copy paste or drag urls into igetters window, no menus or opening of anything. that works with a premium account only because rapid share has that ID thing you fill out if free user. I hate my premioum account be rapid give me a error of 404 not found at 98% download and I must renter the link, but since it is a resume, a lot clicking goes on with it.

09-17-2006 06:29 AM

Posted by:

So, is there a way to downloa from using iGetter without having a user account on rapidshare? Thanks.

10-05-2006 04:35 AM

Posted by:

iGetter doesn't dowload anymore

I have the same problem too since few weeks... Firefox doesn't use iGetter anymore. I didn't make anychange (!?)
Neither Safari 1.3.2 or Firefox ask to choose iGetter for donwload.
In same way, I don't know how to make it manually since most download are just a button to click on. (No adress to copy)

10-06-2006 05:03 AM

Posted by:
iGetter Support

Try to turn off then back on the iGetter's "Integrate with Internet browsers" Tools menu option. Alternatively, you can try the FlashGot extension for Firefox which adds an option to download the file with iGetter on the "Opening/save file..." dialog.

iGetter Support

All times are CT (US)    Post New Thread     Post A Reply
Forum Jump:
< Last Thread     Next Thread >

| Home | News | iGetter | Downloads | Forums |

| Privacy Policy | Contact us |

All contents of these forums are copyright © 2001-2016 Presenta Ltd. All rights reserved.
Forums are moderated by Presenta Ltd.

Powered by: vBulletin Lite Version 1.0.0 Lite
Copyright © Jelsoft Enterprises Limited 2000.